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					← “No Pages Selected To Print” Error

					Acrobat DC is Here – You may want to wait with upgrading until you read this… →

				


				
					Missing Characters After Merging or Inserting PDF Files? Here is a Potential Workaround


					
						Posted on February 6, 2015 by Karl Heinz Kremer					


					
						Have you ever tried to merge a few files and ended up with missing characters on some of your pages in the resulting PDF file? Here is a description of one of these instances – as a question posted on Acobatusers.com: https://answers.acrobatusers.com/text-missing-combining-q134046.aspx

I’ve never seen this problem first hand, and therefore was not able to find a workaround that would fix it. I’ve asked for sample files for many years, but never got anything useful. I finally struck gold and received a couple of files that show this problem.

Once I had access to a file that had missing characters, I tried a number of different things. I’ve always suggested to un-embed fonts, so that was the first thing I tried. You can un-embed fonts using the PDF Optimizer (File>Save as Other>Optimized PDF…) in Adobe Acrobat XI Pro (unfortunately, the ‘Standard’ version does not have this feature). When you bring up the optimizer, you can configure different categories. I unselected all of them with the exception of “Fonts”, and then selected to un-embed all fonts. Acrobat crashed. It crashed on both Windows and the Mac. So much for the workaround I had suggested in the past…

After a few more unsuccessful attempts, I ended up with a process that works – at least for the files that I had access to. Here are the steps you need to take:

Open the file in Acrobat XI Pro. I assume you have the merge result, so some characters will be missing:



The first thing we need to do is to split the document into it’s individual pages. This can be done using Tools>Pages>Split:



On the split dialog, select to split after every page:



Click on the “Output Options” and select to save the split pages in a separate directory. That will make it easier to merge these files again, once we are done. When you check the output files corresponding to pages with missing characters, you will notice that the characters are still missing.

Now that we have individual pages, we can fix the font problems. We could do this manually for each file (and if you only have two pages, that may actually be the faster method), but for many pages, it’s easier to have an Action that takes care of that.

To create an Action, select Tools>Action Wizard>Create New Action… (on the Mac, you will have to open a document to have access to this function – I always use Cmd-Shift-T to create a blank document). On the “Action Wizard” dialog, expand the “Save&Export” section and select the “Save” step. Now either double-click on Save, or use the “+” button in the middle of the dialog to move it to the right side. To specify the save options, click on “Specify Settings”:



This will display the “Output Options” dialog. Select to run the “PDF Optimizer” and click on the associated “Settings” button:



The next dialog looks like the PDF Optimizer dialog that pops up when you select File>Save as Other>Optimized PDF, so if you want to do this step manually, the same settings apply.

On the “PDF Optimizer” dialog select to retain the current PDF version (“Make compatible with”), unselect all categories but the “Fonts” category and select to “Subset all embedded fonts”:



Click on the “OK” button and provide a name for the just created PDF Optimizer configuration (e.g. “Subset embedded fonts”). Click “OK” again and then save the newly created Action under a meaningful name (e.g. “Subset embedded fonts”):



Now we can process all the individual pages we converted the original document to. On the “Action Wizard” panel click on the new Action to start it. This will allow you to select all documents to process. If there is anything listed in “Files to be processed:”, remove any existing entry (The active document will be listed if it’s a document that was already saved to disk. If you created a blank document on a Mac, that document will not be listed – unless you saved it since creating it). Click on the “Add Files” button, browse to the directory where you saved your individual pages, and select all of them. Don’t worry about the order in which the files are listed, the order in which the files are processed does not matter. Then click on the green “Start” button. This will now process all files by opening them and saving them with the settings we have specified. Once done, you should be able to verify that the missing characters are back again. BTW, the last file processed will remain open, you can close that without any problems.

All that’s left to do is to merge the files back into a single PDF file. Select File>Create>Combine Files into a Single PDF… On the dialog that gets displayed, click on the “Options” button:



Make sure that “Single PDF” and the “Large file size” are selected – as indicated in the screen shot. Click “OK” to get back to the “Combine Files” dialog. Click on the “Add Files…” button, browse to the directory with the individual PDF pages and select all of them. All files names should now be listed in the correct order. If not, you can re-arrange list list by dragging an entry to it’s correct location, or by moving items to the front or the end of the list using the arrow buttons below the list.



After clicking on the “Combine Files” button, you will get a file with the same pages as in the original file, but now without missing characters.

If your original file has bookmarks, or other interactive features, you may want to replace all pages in the original document with the pages from the just created new document. This will make sure that all interactive features are still working. You can do that by selecting Tools>Pages>Replace.



What I describe here may not work for your specific file, but give it a try and let me know in the comments what your experience is.

[Update] If you want to understand why this is happening, I wrote a long explanation about the technical background here: https://answers.acrobatusers.com/ViewQuestion.aspx?questionId=190200&#answer237469
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			51 Responses to Missing Characters After Merging or Inserting PDF Files? Here is a Potential Workaround



				
		
			
								gotchay says:			

			
			
				May 15, 2015 at 7:21 pm			


			I opened up Create an Action but Save & Export is not listed there. Any suggestions?




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				May 15, 2015 at 7:23 pm			


			Which version of Acrobat are you using?




			
							

		


	
	
		
			
								Andrea Bentley says:			

			
			
				June 4, 2015 at 1:11 pm			


			Did not replace any missing letters.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				June 4, 2015 at 1:46 pm			


			Andrea, as I said in the article, this takes care of one specific type of problem and does not work for all instances of missing characters. If you can share the source files, feel free to get in touch with me via email. My email address is on the about page: http://khkonsulting.com/about/




			
							

		


	
	
		
			
								Jarle Reke says:			

			
			
				June 5, 2015 at 6:39 am			


			I have Adobe Acrobat X Standard, and it seems that some of the options in the article are missing in my version, like the split document option. Do you have a solution for the X Standard version ?




			
							

		


	
	
		
			
								Jarle Reke says:			

			
			
				June 5, 2015 at 8:22 am			


			The  split document tool is ok, but there is no Action Wizard, is that because I dont have the Pro version?




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				June 5, 2015 at 12:29 pm			


			The Action Wizard is not available in Acrobat Standard, only in Pro.




			
							

		


	
	
		
			
								SOC Fuse says:			

			
			
				June 24, 2015 at 3:50 pm			


			Thank you for the detailed process help.  Sadly, it did not work for my document using Acrobat XI Pro.




			
							

		


	
	
		
			
								William Ivy says:			

			
			
				July 15, 2015 at 4:30 pm			


			Bless you my good man!!!!  I’ve been in the printing industry for over 20 years and this has been a constant issue. I never really had to deal with it until now and your article was like a breath of fresh air. Worked like a charm!!!!   

THANKS!!!!!




			
							

		


	
	
		
			
								Neall Calvert says:			

			
			
				September 3, 2015 at 12:25 pm			


			I’ve been editing a book produced with InDesign using Acrobat DC Pro, on a 30-day free trial, and suddenly, over halfway through the project, nearly every page on the book shows missing letters, perhaps one to five on each page. Any advice on this would be greatly appreciated. I had added the fonts when they were requested at the beginning and, as far as I can tell, they are embedded.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				September 6, 2015 at 8:47 am			


			Neall, unfortunately there are many reasons for missing characters. This article only shows a workaround for one specific type. Without seeing the file, it’s impossible to say what you can do to fix this – or if there is anything you can do at all.




			
							

		


	
	
		
			
								a says:			

			
			
				October 8, 2015 at 5:03 am			


			Came cross this page while looking for solution for resolving issue about fonts looking fine in individual pdfs files – but same font start showing random squares in some places when combined into binder.

As am using acrobat 10 standard (not “pro”), hence could not try the above solution – but simply tried to save the binder as “reduced size pdf” in acrobat 10 standard – and to me it appears that in the second copy i made of the binder using “reduced size pdf” option – most of the font squares disappeared and i now have a binder file in which the fonts seem ok (still to check each and every text/every page) – but it seems much better – while the original binder is still showing random squares for fonts.

don’t know why/what worked – but hope this too helps.




			
							

		


	
	
		
			
								Lou says:			

			
			
				February 10, 2016 at 11:08 am			


			THANKS SO MUCH! Worked like a charm and saved me hours of work.




			
							

		


	
	
		
			
								Amber says:			

			
			
				February 25, 2016 at 2:46 pm			


			My Man, I owe you big time.!! 

I have been dealing with this problem for over a year, getting PDFs from our subs who dont know how to embed their fonts from Autocad.  We have to combine multiple files into 1 document for the client and I was constantly dealing with sq boxes all there the final document.

This works great!  You made me look a lot smarter than I am.

Thanks So Much! Very much appreciated.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				May 5, 2016 at 3:30 pm			


			I have a link above to the “long explanation” about why this is happening. AcrobatUsers.com was just changed from an online community to a repository of read-only articles and discussions. Just in case it will eventually go away, here is the content I linked to:

===========================

The problem is related to fonts. You can have fonts used in a PDF file in three different ways:

The font is not embedded, so whenever the PDF is being displayed or printed, it will reference the font on the local computer. This is not a problem with fonts that are available on all computers, but when you use a font that exists for example only on Windows computers, and then you display this PDF file on a Mac, you will have a problem.

A font can be fully embedded in the PDF file. In this case, there is no question about what to use when viewing or printing the PDF file, the font travels with the document. This is a problem if you have very large fonts (e.g. Asian fonts are huge and would expand the file size considerably), but it’s also a problem if you are only using a handful of characters of a font (e.g. for a title).

A font can be subset embedded in the PDF file. In this case, you are only embedding those characters that are actually used in a document. If you write a book that’s called “SOS”, and you use a special font for the book title, you can get away by just embedding the “glyphs” (that’s the drawings of the characters) for “S” and “O”, and that would make your file much smaller.

Now that we know how fonts can be used in a PDF file, let’s take a look at what is happening with your files when you combine them. This is just based on what I’ve experienced in the past, I don’t have access to your documents, so I have to make certain assumptions, and I may be wrong, but based on the symptoms, I think I have a pretty good understanding of what’s going on:

Both of your documents use the same font, but with different subsets. This is usually not a problem, Adobe created some rules about how to name subsets to that Acrobat “knows” that two subsets are actually different (e.g. one contains the glyphs for “ABCDEFghijklm012345”, and the other one the glyphs for “ABCXYZabcmnop567”. You can see that we have some overlap, but there are glyphs that are only in the first subset, and there are glyphs that are only in the second subset.

If one of your documents (and by experimenting with the documents, you’ve narrowed it down not just to the document, but the actual page) has a subset that is not correctly marked, Acrobat may assume that both subsets are identical, and it does not merge the two subsets and therefore does not embed the gyphs for some of the subsets. This results in characters disappearing from your other PDF document because those glyphs are not used in the second document.

You found a workaround that fixes this problem in your case, there is unfortunately no generic fix for these problems.

Would you be able to share the documents with me? I’d like to take a look to see if there is something you could do within Acrobat to fix the problem.

===========================

(from https://answers.acrobatusers.com/ViewQuestion.aspx?questionId=190200&#answer237469)




			
							

		


	
	
		
			
								N says:			

			
			
				May 11, 2016 at 9:22 pm			


			@a – that worked for me in Adobe DC standard. Thanks for the tip.




			
							

		


	
	
		
			
								Bill says:			

			
			
				May 17, 2016 at 9:56 am			


			I had the “letter replaced with boxes” problem for the first time in a 438 page engineering drawing document.  I did some poking around online and found your excellent solution.  It worked liked a charm and saved me several days of requesting a “fixed” version from the consultant who probably could not have fixed it.  THANK YOU.




			
							

		


	
	
		
			
								TJ says:			

			
			
				June 18, 2016 at 5:29 am			


			Karl, I’ve got a sample file to share, in which only the font for the header information from a mail program does not display properly (it is consistently missing the letters i and l (lowercase L).  I’m using Acrobat DC (location of tools is a bit different) and have tested with your manual steps on a single page after splitting the initial PDF in to its 1665 individual pages. 

Subset All Embedded Fonts is already checked, but I ran the PDF Optimizer with only the Fonts checkbox selected, and saved a separate output PDF, but that doesn’t seem to fix it. What’s odd is that, when viewing the document properties of a single page, it appears that no fonts are used in the document at all. This is true for the originally split file as well as the one output using PDF Optimizer…




			
							

		


	
	
		
			
								tksskt says:			

			
			
				August 31, 2016 at 1:13 pm			


			Another method that worked for me: save each file as an eps. You will get a separate eps file for each page. Combine all the eps files using the Combine Files dialog.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				August 31, 2016 at 1:20 pm			


			tksskt: This is what is usually referred to as ‘refrying’ a PDF (converting a PDF to another PDF via PostScript). In almost all cases, that’s a bad idea. You will end up with a lower quality PDF file. However, if this is the only way you can fix this missing characters problem, then you probably won’t mind that at all. I would however first try to fix the problem while sticking with the original PDF.




			
							

		


	
	
		
			
								jarod says:			

			
			
				November 7, 2016 at 11:24 am			


			You the man!!!!!!!!!!!!!!!!!! been a pain in my arse for some time Thanks a bunch




			
							

		


	
	
		
			
								Scott says:			

			
			
				December 16, 2016 at 2:11 pm			


			This was very helpful, Karl.  Other solutions paled in comparison.  🙂

Thank you,

Scott




			
							

		


	
	
		
			
								K D says:			

			
			
				January 18, 2017 at 7:53 am			


			The method I use is way easier….

Just print the PDF as another PDF.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				January 18, 2017 at 8:00 am			


			K D: This is what is usually referred to as “refrying” a PDF (printing one PDF to another PDF). In almost all cases, that’s a bad idea because it will degrade the quality of your PDF. Take a look at this document, that explains what happens to your PDF file when you do that: http://www.gwg.org/wp-content/uploads/RefryingPDF.pdf

Refrying should be your last resort if nothing else works.




			
							

		


	
	
		
			
								Nadeem says:			

			
			
				January 27, 2017 at 10:35 pm			


			Karl,

I have Acrobat XI Pro. I went thru your step 1 thru 5 and under pdf setting, I dont have

“subset all embedded font” toggle. I am not sure why it is not there as you and others are saying it work for their document under Acrobet XI pro.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				January 30, 2017 at 11:23 am			


			Nadeem, I just checked again with the latest update to Adobe Acrobat XI, and I still have this checkbox. Unfortunately, I don’t know what’s going on with your installation. I would run the “Repair” option in Acrobat’s “Help” menu (that is, if you are running Acrobat on Windows), to see if that makes a difference.




			
							

		


	
	
		
			
								Robert Ambroziak says:			

			
			
				February 27, 2017 at 6:54 am			


			Thanks for everyone’s comments – I had the ‘missing letters’ problem when importing various pdf docs into one large pdf (540 pages). I’m using Acrobat XI – Standard, so don’t have the Preflight tools, but found that saving as a reduced pdf; File>Save As Other>Reduced Size PDF seems to work just fine.




			
							

		


	
	
		
			
								Matt Doyle says:			

			
			
				April 10, 2017 at 7:32 pm			


			in DC Pro it still happens,  I found that if you Italics the whole document then un Italics it they all show up ?




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				April 17, 2017 at 1:57 pm			


			Matt, that’s new one. If this works for you, great, but based on my experience, there is not just one reason (and one fix) for missing characters. There are other problems that may not have a solution or a workaround at all. Thanks for posting.




			
							

		


	
	
		
			
								Dre says:			

			
			
				May 29, 2017 at 4:40 am			


			this simple steps worked for me.

save as > other > optimized pdf




			
							

		


	
	
		
			
								Kevin Brady says:			

			
			
				October 4, 2017 at 4:46 am			


			I think you can optimise ‘on the fly’ by selecting ‘smallest files size’ when creating the binder in the first place – this seems to avoid the missing characters issue from the start, so no workaround or correction needed – works for me.




			
							

		


	
	
		
			
								Alesha says:			

			
			
				October 17, 2017 at 12:43 pm			


			This did not work for me and I also tried all of the suggestions in the comments and none worked. Any other ways people have used that work? Changing the font then changing it back seems to work but then it messes up the spacing/lines of text and I have 40+pages so I am trying to prevent having to do this page by page and then editing the spacing on all of them just to get my text back.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				October 20, 2017 at 11:17 am			


			Alesha, unfortunately, all I know about this problem is on this page and in the comments. If you are willing to share your PDF file, I can take a look, but it’s very unlikely that I will be able to find a way to restore your document. I you are interested, my email address is on the “About” page.




			
							

		


	
	
		
			
								Dan Schiller says:			

			
			
				November 7, 2017 at 10:21 am			


			This was extremely helpful. It’s such an odd error and even odder workaround.

I actually didn’t have this problem from merging .pdf’s, I suspect it started with my document after I started duplicating pages from my existing document (I’m creating a form with numerous questions on it that follow the same structure), but this solution fixed my issue.

Thanks a lot!




			
							

		


	
	
		
			
								melissa says:			

			
			
				January 15, 2018 at 2:47 pm			


			I love you!!!  this was a miracle!  I am still not exactly sure what the heck it is doing, but I keep splitting and running the wizard thing and it is working lovely!  can’t thank you enough!!!!




			
							

		


	
	
		
			
								Sarah says:			

			
			
				April 26, 2018 at 2:38 pm			


			THANK YOU! I was about to scrap my whole project and start over. You saved me so much time!




			
							

		


	
	
		
			
								Kent Dickerson says:			

			
			
				May 14, 2018 at 7:44 pm			


			This solution did not help my font trouble. The document (book) was created to rid my self of very pervasive MS Word corruption. First I took screenshots of each page and used Acrobat Pro DC’s ocr to get the text. Some font did not look quite right but seemed to be ok after retyping that part. I exported to Pages > Word before placing in InDesign. If I start in an my preferred font, Crimson, smart quotes, apostrophes and extra spaces are shaded pink. If I retype them in Crimson, Smart quotes and apostrophes are straight and will not correct in anything but Georgia. As Acrobat created its own corruption, I’m concerned it will create other trouble down the road.




			
							

		


	
	
		
			
								Betsy says:			

			
			
				June 5, 2018 at 6:48 pm			


			Thanks for the work around.

This has been a very frustrating issue for me that’s been hounding me for over a year.

Although I had to beg and plead with my boss to let me upgrade to Acrobat Pro 2017, I was able to fix my problems as soon as the new software was loaded because of your solution.  

Although I’m still pissed at Adobe for forcing the upgrade, you have all of my gratitude.




			
							

		


	
	
		
			
								Sergey Krasnov says:			

			
			
				July 11, 2018 at 5:00 am			


			Please try this, 

1.    Open the document with missing letters in Acrobat.

2.    Needs to be done only once: Go to menu -> View -> Tools -> Print Production (It will add Print Production to the tools set on the right)

3.    Go to Tools (on the right) -> Print Production -> Preflight (It will open a small popup window with a lot of tech info on it)

4.    Click small button “Analyze and fix” on the Preflight popup at the right bottom corner, it will ask you to save the document, you can leave the same file name. It will ask to replace – click yes.

5.    It will take a while to analyze the document and fix all conflicts with fonts, etc. It took about 3 minutes to fix your 76 pages document. And it will make PDF document slightly larger.

6.    You can inspect fixed file and close Acrobat – document should be fixed and saved.

Hope that helps (Using Acrobat XI Pro)




			
							

		


	
	
		
			
								Danny Squire says:			

			
			
				December 17, 2018 at 2:31 pm			


			Splitting the pages does work, but here is another, less time consuming approach as long as you have Acrobat distiller.

The easiest fix for this is to save your combined pdf (prior to optimizing it) as a postscript file using the Acrobat printer description.

Then use acrobat distiller to created an optimized pdf using one of distiller’s presets.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				December 17, 2018 at 3:04 pm			


			Danny, “refrying” a PDF (printing a PDF to a PDF via Distiller) is almost always a bad idea. You will end up with a lower quality PDF file than what you started with. Here is some more information about what happens when you refry a PDF: http://www.gwg.org/wp-content/uploads/RefryingPDF.pdf

That’s why I don’t like to advertise this process. In this case, I could go both ways: If it fixes your PDF and the quality of the PDF is “good enough”, then go for it. There is however a way to achieve the same result without the trip through PostScript, so that’s what I would use to retain the original PDF as much as possible.




			
							

		


	
	
		
			
								Robert Williams says:			

			
			
				February 13, 2019 at 11:04 am			


			Karl,

I have a much simpler workaround for you and your readers. As we have determined, the corruption is in the Combine process, so the natural solution would be to just not Combine the files. Simply append the pages from each PDF to the PDF of your choice.

This assumes you have the original files that were merged/combined to make the file with the missing letters. Let’s say you have (2) PDFs, both in good condition, not missing any letters. PDF1.pdf and PDF2.pdf; and you have the Corrupt PDF, BADPDF.pdf.

STEP 1: Delete BADPDF.pdf with the missing letters. You don’t need it.

STEP 2: Open PDF1.pdf.

STEP 3: Open PDF2.pdf in a new window.

STEP 4: In both PDFs, view the Page Thumbnails.

STEP 5: Select the Page Thumbnails in PDF2.pdf, then DRAG and DROP them into PDF1.pdf

STEP 5: Save PDF1.pdf as whatever you want.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				February 13, 2019 at 4:38 pm			


			Robert, thanks for this tip. I have to admit, I never even tried that, assuming that inside Acrobat it should not matter if you merge or insert, the operation should be the same. Your approach shows that that is not the case. Thank you.




			
							

		


	
	
		
			
								John Farrell says:			

			
			
				April 30, 2019 at 6:57 pm			


			Robert William’s method has been a standard method for me for years but today had some files where even that did not work. Tried nearly all the other methods on this page to no avail. 3 pages out of 42 from 9 different source pdfs were corrupted, all text converted to boxes. All source files looked fine, and attempting to edit the text revealed it was Arial. So on a fluke I used Edit PDF to remove everything from the corrupted pages and Edit PDF on the source file to copy and paste it back in. Strangely enough, this worked. But then dragging one more page into the file (from a brand new Word to pdf file conversion) corrupted everything again. Redid the Edit PDF trick and saved the final OK but fingers crossed.




			
							

		


	
	
		
			
								Val Ernst says:			

			
			
				December 31, 2019 at 12:57 pm			


			God bless you!  I spent 1/2 of New Year’s Eve fighting with Adobe to put a large construction submittal package together.  When I went in to add 1 .pdf, I lost the all of the previous painstaking edits to fix the missing letters on each page (which I did the hard way, editing each word).

This fix looked intimidatingly long but I tried it and it worked.  I couldn’t face making all the changes and losing the work again.

You deserve a lot of good karma.  You saved my innocent laptop from being smashed to bits, saved my dogs from having to hear loud cursing and saved New Year’s Eve.




			
							

		


	
	
		
			
								Ogul Sarikaya says:			

			
			
				January 9, 2020 at 2:21 am			


			Dear Mr. Kremer,

Many thanks for the solutions which you have offered. 

Wish you all the best!




			
							

		


	
	
		
			
								Matt says:			

			
			
				February 24, 2020 at 4:36 pm			


			I am having the missing letters issue on Adobe Acrobat Pro DC and this method did not work for me.  Nothing changed.




			
							

		


	
	
		
			
								Ram says:			

			
			
				February 25, 2020 at 1:42 am			


			Hi Friends,

Im having acrobat XI version, when i convert PDF to PPT im loosing wingding symbols and printing random characters instead of actual ones. Please let me know if any one of you aware of this issue.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				February 25, 2020 at 2:38 pm			


			Ram, this is very likely an issue with fonts not getting embedded when you create the PDF file. Make sure that the Wingdings font is embedded.




			
							

		


	
	
		
			
								Karl Heinz Kremer says:			

			
			
				February 25, 2020 at 2:39 pm			


			Matt, as I said in the post, this will not work for all cases with missing characters. Unfortunately, without access to the document and a lot of time digging through the “guts” of the document, it’s impossible to say what is going on what and you could to to avoid it.




			
							

		


	
	
		
			
								Will says:			

			
			
				August 6, 2020 at 12:09 pm			


			Hi Karl,

I’ve sent you an email – I’m having the same issue with a document.

Cheers,
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				Tip Jar
			If the information you found on my site helped you to solve a problem, please consider to hire me for your next PDF related project. If you just want to say “Thank You” for the tips and tricks I provided, you can leave a tip via PayPal (starting at $1):
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 April 2014  (2)
 March 2014  (2)
 January 2014  (4)
 October 2013  (1)
 July 2013  (2)
 June 2013  (1)
 May 2013  (3)
 March 2013  (3)
 February 2013  (1)
 January 2013  (4)
 November 2012  (1)
 April 2011  (1)
 December 2010  (1)
 October 2010  (1)
 September 2010  (1)
 August 2010  (1)
 April 2010  (1)
 March 2010  (2)
 February 2010  (1)
 October 2009  (1)
 June 2009  (2)
 May 2009  (1)
 April 2009  (2)
 March 2009  (8)
 September 2008  (1)
 July 2008  (1)
 July 2007  (1)
 May 2007  (2)
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